SCCM 1511 Prereq upgrade warning: Unsupported Operating System

Hi All,

A couple of days ago I decided to upgrade my SCCM DEMO environment to the newest version of SCCM 1511.

 

When running the prereq checker, I got the “normal” warning about SQL Server process memory allocation, but I also got a new warning that I hadn’t seen before.

Warning: Unsupported site system operating system version for upgrade!

 

image

 

My only server for SCCM was running Windows Server 2012 R2 so I found the warning a bit odd.

Looking into the log file c:\ConfigMgrPrereq.log I found the “issue”

My SCCM DEMO environment has an Intune connector installed and a Cloud DP manage.microsoft.com.

image

The prereq checker will also check OS version at manage.microsoft.com and obviously fails Smiley med åben mund

image

So without further thinking I clicked “Begin Install” and the upgrade succeeded.

 

Enjoy

Jens Ole

Advertisements
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: